Ab Juli ist Android 5 Pflicht für Pokemon Go und Ingress

Wie Niantic über Twitter bekanntgegeben hat, wird ab dem 1. Juli für Pokemon Go und Ingress neu Android 5 statt Version 4 vorausgesetzt. Wer ein älteres Smartphone hat, wird ab dann beide Spiele, wie auch das neue Harry Potter: Wizards Unite nicht mehr spielen können. Da Android 5 schon seit 2017 verfügbar ist, sollten nicht mehr so viele Smartphones mit Version 4 anzutreffen sein.


Der Grund für den Wechsel auf Android 5 dient sicher der Performance des Spieles, da neben der Android Version auch nur neuere Smartphones Android 5 installieren können.
 


Mehr zu diesen Themen:

Photo of author

Kevin Kyburz

Kevin Kyburz ist seit einem Jahrzehnt als Blogger unterwegs und darf seine Meinung zu aktuellen Tech-Themen auch mal im Radio oder in Tageszeitungen unterbringen. Als ehemaliger Kolumnist für eine grosse Pendlerzeitung hat er ein Gespür für technische Fragen von Lesern entwickelt und versucht diese so gut wie möglich zu klären. Wenn er nicht gerade mit Technik beschäftigt ist, widmet er sich der Natur und der Fotografie.

Was ist deine Meinung zu diesem Artikel? Diskutiere jetzt mit uns in unserer Telegram Gruppe, unserem Discord Channel oder unserer Facebook-Gruppe.

techgarage logo

© 2010–2021 Techgarage | Made with Love in Switzerland.

Kontakt

Wir behalten uns vor E-Mails und deren Absender, welche uns mit Paid Backlink Anfragen belästigen in den Spam Ordner zu schmeissen.

hello@techgarage.email

Firmen Seiten

Apple
OPPO
Facebook
Google